De l’intérêt de bien étudier sa population-cible

Alors que j’étais en train de chercher des informations sur le jeu Civilization IV, je suis tombé sur le site de l’éditeur : Activision.com. Et là, sacrilège :

La page d'accueil du site d'Activision

Mon navigateur web n’est pas à jour ?

Mais qu’est-ce qu’il me raconte lui ? Pourtant il me semblait que Firefox 1.0.4 était la dernière en date… Après une autre tentative avec Opera 8, même résultat. Ne trouvez-vous pas étrange que l’on refuse l’accès d’un site à une partie de la population (en l’occurrence les utilisateurs de navigateurs de dernière génération). Même s’il me suffit de cliquer sur le lien Continue without upgrading your browser, c’est quand même très frustrant (voir humiliant) de se faire jeter comme ça.

Désolé, c’est un club privé

Là où toute cette histoire est malheureuse, c’est que Firefox a un taux de pénétration très fort (pas loin de 50% il me semble) chez les jeunes geeks, le coeur de cible du métier d’Activision. Pour faire une comparaison, c’est comme si vous interdisiez l’accès d’un skate shop aux jeunes habillés en baggy ! C’est grotesque, non ? Comment voulez-vous dans ces conditions être persuasif auprès de ces jeunes (auxquels vous venez de refuser l’accès au site) et leur expliquer que vos jeux sont cools ? C’est tout simplement impossible, car comme dit le proverbe : on a pas deux fois la possibilité de faire une première bonne impression.

Ce n’est pourtant pas compliqué

La première règle du marketing de persuasion est d’étudier le marché-cible (et sa population). Pourquoi ? Tout simplement pour éviter des impairs comme celui du site d’Activision. Je ne parle pas ici de refaire intégralement le site, mais juste de modifier le script de détection sur la page d’accueil. Ce type de négligence peut avoir un impact très fort sur l’image de marque, et indirectement sur les ventes.

Un commentaire sur “De l’intérêt de bien étudier sa population-cible

  1. C’est encore plus frustrant quand on essaie avec… Konqueror. A chaque fois que l’on clique sur la consultation du site sans mise à jour, on se retrouve sur… la page qui demande de mettre à jour son navigateur. Certes, Konqueror n’est pas un navigateur Windows, mais je trouve cela un peu fort de café (je suis sur une machine Linux pour Internet, Windows pour le jeu… et en plus, je suis effectivement accro à la série des Civ!)

  2. A mon avis, si le site est récent, c’est parce qu’ils utilisent des plug-in spécial « gamers » (flash, …) qui ne fonctionnent pas (encore) sous Firefox et Opera. Eh oui ! Firefox ne dispose pas encore de tous les plugins …

  3. Tout pareil avec Launch Yahoo (axé jeunes pourtant…). Le message est le suivant : Si vous souhaitez utiliser cette application sous Netscape, vous devez installer la version 4.7. Ca fait 2 mois que je les martèle d’emails. Aucunes réponses.

  4. Et bien moi je n’ai pas eu ce problème sous mozilla 1.7.6, je ne sais pas s’ils viennent de régler la chose… c’est étrange de ne pas avoir le même écran que sous firefox. Ce qui est de mauvais effet (aussi…), c’est que l’augmentation de la taille de police rend non visible une partie du texte. Dommageable, le verdana 10px, ca fatigue vraiment quand on ne peut l’agrandir.

  5. La toile fourmille d’erreur de ce genre. La faute souvent incombe à de mauvaise décisions qui sont prises, faute de consulter les bons experts.

Laisser un commentaire